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1. About this guide 

1.1  The Vehicle Assessment Tool (VAT) 

The Vehicle Assessment Tool (VAT) is developed to facilitate the quick 

assessment of the access levels for high-performance freight vehicle (HPFVs). 

Based on two types of the assessments, commercial vehicle and special permit, 

vehicles are modelled as a set of spaced point loads applied on different 

positions on the bridge and key plots about the impact such vehicles will have 

on a wide range of bridge types and lengths are provided to compare with the 

reference vehicle or design code model.  

The output file contains envelo1ps of maxima and minima values for the vehicle 

traverse and the data graphs or tables can be exported to other software (e.g. 

Microsoft Excel) for further comparison or analysis. 
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1.2  The User Manual 

The user manual has been written to provide a comprehensive guide for 

understanding and utilizing the Vehicle Assessment Tool (VAT), and to explain 

its capabilities and limitations. It also explains the user interface, the required 

input and output information with typical examples displayed. Throughout the 

user manual, the term VAT is most commonly used as the abbreviation of the 

Vehicle Assessment Tool. 

To access and search the Help system, you can do either one of the following: 

 On the VAT menu, clicks Help ➤About VAT. The landing page of the Help 

system is displayed. 

 In the toolbar, click the ‘?’ button. The help topic related to the dialog box is 

linked to the Web browser. Otherwise, the landing page of the Help system 

is displayed. 
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1.3  History 

Vehicle Assessment Tool (VAT) Program 

Version Date Description: 

0.8.0.0 15/5/2015  Initial release—α tinitial release –α 

version 
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1.4  Terminology 

Commercial vehicle assessment: vehicle check for all routes with full access. 

Special permit assessment: this route is for single journey only. 

Bridge configuration: 1-span or 2-span or 3-span bridge (L: span), as shown. 

 

 

 

 

Load Model: produces the reference values comparing with the outputs from 

vehicles on bridge and it is based on design codes. 

Load Model ensembles: a package of load model. 

Envelope: a culmination of all plots in one figure by applying superposition of 

each output graph. 

Reference set: a range of bridges under a load models ensembles. 

Reference collection: a package of reference sets. 
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1.5  Conventions 

Menus 

Menu commands are written as: 

Configuration > Add Bridge 

And mean the user should select Add Bridge from the Configuration menu as 

shown: 

 

 

 

Keyboard 

The use of shortcut keys is indicated as: 

 Ctrl+I 

And means that the user should press the Control and “I” keys simultaneously. 

Notices 

Points of significant importance are denoted as: 

 Important! 

Typically, failure to adhere to these points will result in unexpected behaviour 

or a program crash. 
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Parameters that may be changed in the VAT.ini configuration file are coloured 

in red as: 

 3.5 tonnes 

Values in this text are default values and may be changed by a Developer User. 
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1.6  Glossary     

HML:  Higher Mass Limit 

B-VAT: Basic version of Vehicle Assessment Tool 

E-VAT: Enhanced version of Vehicle Assessment Tool 

SDI:   single document interface 

UDLs: Uniform distributed load 

Partial UDLs: Partial uniform distributed load 

MLA: Moving Load Analysis 

BMD: Bending Moment Diagram 

SFD: Shear Force Diagram 

 

 

 

 

 

 

 

 

 

 



Vehicle Assessment Tool                                     User Manual, Version 0.9 

  

 13 

2.  Overview of the Vehicle Assessment Tool (VAT) 

2.1 Introduction 

Vehicle Assessment Tool (VAT) broadly performs the following steps: 

Step  1  Start a new file and add a bridge or bridge set. 

Step  2 Select Load Models and define the corresponding reference set as a 

comparison. 

Step  3 Run the analysis to obtain the outputs with envelopes and tables. 

Step  4 Export the data to other software, e.g. Microsoft Excel, if necessary. 

 

 

 

 

 

 

 

 

 

 

 

2.2 VAT: Capabilities and Limitations 

Capabilities 
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B-VAT is able to: 

 analyse one- and two-equal-span bridges in the span range of 1 to 50m; 

 analyse three-span bridges in the ratio 0.75:1.0:0.75 from 1 to 50m; 

 take account of database facility for reference and permit vehicles; 

 display envelopes of load effects for a vehicle passage for a single 

bridge; 

 provide bending moment and shear force diagrams of a static analysis of 

a single bridge for a single vehicle position; 

 produce envelopes of load effects of bridge set for all positions; 

 obtain outputs of maximum and minimum load effects for bending, 

shear, and reactions; 

 export of graph data to Microsoft Excel; 

 incorporate HML vehicles as a choice for reference values of load 

effects; 

E-VAT is able to:  

 use the overstress method for determining remaining bridge capacity 

envelopes;  

 conduct analyses including an assumed dead load model by span length;  

 contain Historic and contemporary bridge loading models from A26 to 

SM1600;  

 set the HML vehicles as a base model  

 take account of variation of the dynamic impact factor;  

 multiply factor to account for lateral distribution of load;  

 producing graphs defining the span range for which the permit vehicle 

can travel at full speed, reduced speed, or not at all;  
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 producing output data tables over the span range 0-50m in a format 

acceptable to VicRoads current assessment tool (to be discussed in more 

detail after commencement of project).  

 consider vehicles with up to two variable axle spacings;  

 model knife-edge loads and coincident uniformly distributed loads.  

2.3 Limitations 

Vehicle Assessment Tool (VAT) is not able to: 

 determine the transverse load effects on bridges; 

 analysis dynamic load effects on bridges; 

 take the effect of bridge construction materials into consideration; 

 consider the vehicle travelling speed. 

 

 

 

 

 

 

 

 

 

 

2.4 User level 

There will be two main types of user of Vehicle Assessment Tool: 
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Ordinary user 

This type of user typically use the a basic permit to reference vehicle checking 

tool B-VAT and mainly run the program to generate outputs of load effects for 

three bridge configurations(1-span, 2-span and 3-span) within the range of 1 to 

50m span. After comparing with the corresponding reference set, the access 

safety when the vehicle travels on the bridge can be decided. Generally, they 

will not require for exclusive usage but obtain the information to assist the 

bridge owner in making decision by running the program directly. 

Developed user 

An enhanced tool E-VAT with additional capabilities is required for this type of 

user but the exclusive usage will be retained by the software publish company. 

They will model the bridge with span over 1 to 50m from A26 to SM1600. The 

utilization of overstressed method may need to be applied for determine 

remaining bridge capacity envelopes. Also, the output data graphs may be 

produced based on the changing speed of the permit vehicles.  

 

 

 

 

 

3. Installing the Program 

3.1 System requirements 

This program has been tested on Window 7 32-bit and 64-bit machine. 
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3.2 Installation 

To install the program, carry out the following steps: 

Step 1  Extract the zip-archive to a folder; 

Step 2  In that folder, double click on the file Setup.exe; 

Step 3  Follow the on-screen instructions to install the program 
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4. The Vehicle Assessment Tool (VAT) User Interface 

4.1 Introduction 

The Vehicle Assessment Tool supports a Single Document Interface (SDI). 

Only one VAT file is allowed to be opened at any one time. The general user 

interface consists of menu, toolbar and Elements toolset to access may 

frequently used commands. Also, several keyboard shortcuts are designed as 

extensive support in VAT to make it easier and quicker when using the program. 

The typical VAT user interface is shown here. 
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○,1Menu ○,2Toolbar ○,3Elements Toolset ○,4Content area ○,5

Diagnostics 

4.2 Menu 

The menu bar contains all available commands organized into logical categories. 

Use the menu bar when running the program, or browsing for a command. 

Tip: Right click the button in the menu bar can select and customize the 

style of the commands 

 

 

File 

 

 File > New: 

Open a new *.vat document. 

 File > Open: 

Display the Open File dialog for choosing an existing *. vat file. 
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 File > Clos: 

Close the current file. 

 File > Save: 

Save the current file. 

 File > Save as: 

Save the current file as *.vat file in different name or storage folder. 

 File > Save Image: 

Saves the view currently visible to a *.bmp file specified in the Save 

dialog. This feature is useful for including configurations in 

reports/presentations etc. and replaces the need for using the Windows 

Print Screen command. 

 File > Print: 

Print the current view and allow adjusting the print properties 

 File > Print Preview 

Display a preview of the current view or output that may be sent to the 

printer 

 File > Print Setup 

Specify the print setup when printing. 

 File > Recently Used File 

A list of recently used *.vat files for ease of access. 

 File> Exit: 

Close the program. 

Edit  
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 Edit > Undo: 

Cancel the current action; 

 Edit > Cut: 

Cut the highlighted view or data to the clipboard; 

 Edit > Copy 

Copy the highlighted view or data to the clipboard. 

 Edit > Paste 

Paste the view or data from the clipboard. 

Configuration 

 

 Configuration > Add Bridge 

Bring up the Define Bridge dialog box – see section5.2. 

 Configuration > Add Bridge Set 

Bring up the Define Bridge Set dialog box – see section5.3. 

 Configuration > Add Load Model 

Bring up the Load Model Definition dialog box – see section5.4. 

 Configuration > Add Load Model Ensemble 
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Bring up the Load Model Ensemble Definition dialog box – see 

section5.5. 

 Configuration > Add Reference Collection 

Bring up the Make Reference Collection dialog box- see section6.5. 

 

 

 

 

 

 

 

 

 

 

Analysis 

 

 Analysis > Critical Ratios 

Start the analysis of determines the critical ratios of the Load Model to 

each of the reference sets contained in the reference collection.  

 Analysis > Reference Collection 

Start the analysis of load effect of a bridge set under several Load Model 

ensembles simultaneously. 
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 Analysis > Single Position 

Start the analysis of load effect for single bridge with specific location of 

Load Model 

 Analysis > Moving  Load 

Start the analysis of load effect of proposed bridge under moving load 

 Analysis > Bridge Range 

Start the analysis of load effect of a set of bridges under selected Load 

Model for all positions 

 Analysis > Make Single Reference 

Start the analysis of load effect of a bridge set under one Load Model 

ensemble 

 

 

 

View 

 

 View > Enhanced Critical Ratios Grid 
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Choose to view the outputs of critical ratios based on reference 

collections in one table (only displaying the critical load effects for 

different bridge types) 

 View > Single Position Results  

Choose to view the outputs of single bridge under specific location of 

Load Modell. 

 View > Moving Load Results 

Choose to view the outputs of single bridge under moving load. 

 View > Bridge Range Results 

Choose to view the outputs of a set of bridges under selected Load 

Modell for all positions. 

 View > Reference Set Results 

Choose to view the outputs of a bridge set under one Load Modell 

ensemble. 

 View > Critical Ratios 

Choose to view the outputs of the critical ratios in graphs and tables. 

 View > Reference Collection Ratios 

Choose view the results of critical ratios of load models to each of 

reference set contained in the reference collection. 

 View > Output Options 

Choose to open or close which type of results can be displayed 

 View > Toolbars and Docking Windows 

Choose whether or not to display the toolbar. 

 View > Status Bar 

Choose whether or not to display the status bar at the bottom of the 

screen. 

 View > Application Look 

Choose the style of user interface. 
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Window 

 

 Window > New Window 

Create a new file. 

 Window > Results Window 

List of the results by analysing the current *.vat file. 

 Window > Windows 

List of all output plots and tables after analysing the current *.vat file and 

you can choose save or close any one of them. 

 

Help 

 

 Help > About VAT: 
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This shows information about the version of the program running and 

land to the help system of VAT. 

 

       

 

 

 

 

 

4.3 Toolbar 

 

The buttons indicated provide a shortcut for ease of menu commands as follows: 

 New: File > New; 

 Open: File > Open; 

 Save: File > Save; 

 Cut: Exit > Cut; 

 Copy: Exit > Copy; 

 Paste: Exit > Paste; 

 Print: File > Print; 
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 About: Help > About VAT; 

 Configuration > Add Bridge 

 Configuration > Add Bridge Set 

 Configuration > Add Load Model 

 Configuration > Add Load Model Ensemble 

 Configuration > Add Reference Collection 

 Analysis > Reference Collection 

 Analysis > Critical Ratios 

 View > Enhanced Critical Ratios Grid 

 View > Output Options 

4.4 Elements 

Elements Toolset contains different folders covering all settings in the VAT. It 

can act as a list or a quick link showing the available bridges and Load Models 

in this program. An example of Elements toolset is present blew. 

Also, you can extend the folder Analysis Results and choose one option to view 

the outputs which has already been done. This means the program can have 

memory and display the results again after conducting the analysis. Details of 

each folder in Elements toolbar are explained in section5, 6, and 7. 
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4.5 Diagnostics 

Diagnostics is a dialog box presenting the program output information for all 

analysis when running the program. Both progress date and the elapsed time 

with the corresponding analysis are displayed in the Diagnostics dialog box. An 

example of the Diagnostics is shown. 
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To view the Diagnostics, you can do either one of the following: 

 Click the left mouse button in the Menu, click the Diagnostics in the 

dialog box(as shown) 

 

 Click the left mouse button in the Toolbar; click the Diagnostics in the 

same dialog box. 

 Click the left mouse button in the Elements Toolset; click the Diagnostics 

in the same dialog box. 

 

4.6 Shortcut Keys 

Vehicle Assessment Tool (VAT) provides extensive support for shortcut keys 

which are similar to the standard Windows Keyboard of menu commands. Also, 

some commands are only accessible through the keyboard. Figure shows the 

start interface of a *.vat file with some shortcut keys highlighted.  
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In addition to these, VAT provides the following shortcuts: 

 Home: Move the viewport to the left end of output table in one row. 

 End: Move the viewport to the right end of output table in one row. 

 Ctrl+N: File > New; 

 Ctrl+O: File > Open; 

 Ctrl+S: File > Save;    

 Ctrl+P: File > Print; 

 Ctrl+F6 or Tab: Move the viewpoint to the next result tab; 

 Alt+F: Expand File; 

 Alt+A: Expand Analysis; 

 Alt+E: Expand Edit; 

 Alt+C: Expand Configuration; 

 Alt+V: Expand View; 

 Alt+W: Expand Window R; 

 Alt+H: Help > About VAT; 

 Alt+F4: File > New 
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 Zoom In: Drag box from left to right in the plot area; 

 Zoom Out: Drag box from right to the left in the plot area; 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. The Vehicle Assessment Tool (VAT) Input 

5.1 Introduction 

The input data in the VAT consist of definitions of proposed bridge and selected 

Load Models. Since mainly four types of analyses are carried out in this 

program (see in section6), the input data is classified as single bridge and bridge 
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set compared with Load Model or Load Model ensembles. To define the bridge, 

there are three configurations (1-span, 2-span and 3-span) and the span length is 

from 1 to 50m for ordinary user, while bridges over the span range 0 to 50m is 

only available for developed user.  In terms of the Load Model, they are based 

on the various bridge design codes to provide the reference values. Once a 

single bridge or a bridge set has been defined, the corresponding Load Model or 

Load Model ensemble may be chosen to apply on the bridge for single position 

or all positions. 

 

 

 

 

 

 

 

 

 

 

5.2 Bridges 

To input the definition of a single bridge each time, the following steps should 

be performed:  

Step 1  Configuration > Add Bridge, or in the Elements Toolset, click the 

right mouse button on folder Bridges > Add Bridge, or click the shortcut B 

in Toolbar. 
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Step 2  Type the exact value of the span length and select the configuration 

to define a single bridge. 

An example of defining the single bridge is shown.  The description ’30 m 1-

span’ means a single one span bridge has a span length of 30m. 

Note: For the input data, bridge is always related with span length. Only in 

the output, the coordinate of the plot is determined based on the bridge length. 

 

 

 

5.3 Bridge sets 

Bridge sets indicates several bridges with various span length but same 

configuration are packaged as a set. When conducting the analysis, a set of 

bridge is applied the corresponding spaced point loads modelled from the 

vehicles. There are two methods determining the number of bridges in one set 

with specified span range. One method is to make decision based on the 

increment of the span length, which means in the particular span range, the 
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number of bridges is counted as the bridge span length increases with same 

increment each time. The other method is according to how many bridges that 

user wants to analyse in this bridge set and only one number is entered directly 

in the dialog box. 

Therefore, to add a bridge set, the following steps can be carried out: 

Step 1  Configuration > Add Bridge Set, or in the Elements Toolset, click 

the right mouse button on folder Bridge Sets > Add Bridge Set, or click the 

shortcut S in Toolbar. 

Step 2  Type the values of the span range and select the configuration for 

the bridge set. 

Step 3  Choose one method to determine the number of bridges in one set.  

A typical two-equal-span bridge set in the span range from 1 to 50m is 

shown. In this bridge set, a unit increment (1m) is added to the span length 

of the bridge each time until reaching the maximum span 50m.  
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Note:  

 In the VAT program code, within the span range from 1 to 50m, the 

number of bridges by step is written as 1:1:50 and by number is (1, 50, 

10).  

 The link between step and number is, 

Step increment =Length of span range/Number of spacing 

                         = (50-1) / (10-1) = 5.44m 

 1:50m (10) 1-span: 10 bridges with one span in the span range of 1 to 

50m. 
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5.4 Load Model 

Load Model produces the reference values comparing with the outputs from 

vehicles on bridge and it consists of spaced point loads, uniform distributed 

loads (UDLs) and partial uniform distributed loads (Partial UDLs). All Load 

Models in this program are developed from the design codes. Both the B-VAT 

and E-VAT user could define a new Load Model for the proposal bridge or use 

the current Load Models listed in the Element toolset, but only the E-VAT user 

has the priority to use the bridge loading models from A26 to SM1600. 

If the user wants to check the parameters in the exited Load Model,  

Step 1 Press Elements > Load Models. 

Step 2 Double click the load model that you want to check and a dialog box 

can be brought up in the content area. 

If a new load model is designed, then the following steps should be performed 

to add a new load model. 

Step 1 Configuration > Add Load Model or in the Elements Toolset, click 

the right mouse button on folder Load Models > Add Load Model, or click 

the shortcut L in Toolbar. 

Step 2 Define name of the new load model 

Step 3 Input parameters of the new load model including the arrangement of 

spaced axle loads, UDLs, Partial UDLs, factors and applicability. 



Vehicle Assessment Tool                                     User Manual, Version 0.9 

  

 37 

. 

Caution:  Pay attention to the origin of the coordinate system in the load 

model which will influence the number of bridges calculated by step when 

making reference set. 

A Load Model base on the AA36 is shown: 

 ID (see on the right corner): the sequence number of the current load 

model on the load model list. 

 Direction of Travel: the direction of vehicle when travelling on the 

bridge. 

 Red arrow: the spaced axle loads when travelling on the bridge. 

 Green arrow: uniform distributed loads (UDLs) on bridge 

 Blue arrow: Partial UDLs on bridge 

 Coordinates with vertical dashed line: load model coordinate system. 

‘0’ indicated the origin of the load model coordinate and coincident with 

the start of the bridge coordinate system.  

 Applicability: specify limits to load effects or bridge span(smallest span 

length or largest span length)(not implement) 
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Note: The locations of all loads are count backwards in the negative 

direction of the load model coordinates 
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Vehicle 

In the tool, vehicles are modelled as a set of spaced axle loads applied on the 

bridge based on the arrangement of the vehicle axles. Since the load model 

has its own coordinate system, the locations of axles are measured based on 

the load model coordinate system, which means the location of first axle 

load can be zero or a negative values and its spacing is zero. The other load 

spacings are measured from the location of the previous axle load.  

To input the weights and spacing into the load mode easily, the user can 

finish the data table in Microsoft Excel and copy/ paste here. Pressing the 

button No. on the left corner can select all data in the table. Also, the data 

table can be transferred inversely into Microsoft Excel using same procedure. 

 

      Note: the unit of weight is tonne and unit of spacing is meter. 
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UDLs and Partial UDLs 

Partial UDLs is designed to cancel the UDLs within some parts on the bridge in 

this program, which means only the axle loads are applied in the particular parts 

of bridge. Thus, the magnitude of this two types of load should have same value 

but in the opposite directions. 

            

Factors 

According to different deisgn load codes, load factors are required to apply to 

the UDLs or axle loads to sitmulate an accurate bridge loading condition. In 

VAT, you can type value for each load factor is necessary and onverall factor 

indicates the sum of effective factors applying in this load model.  

 
Note: the unit of UDLs or Partial UDLs magnitude is kN/m and unit 

conversion is kN. 
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5.5 Load Model Ensembles 

Load Model Ensembles allow the multiple comparisons between the load 

models. Different types of the available load modes are selected to be packed in 

one envelope of the load mode. 

If the user wants to check the exited Load Model Ensemble,  

Step 1 Press Elements > Load Model Ensembles. 

Step 2 Double click the load model envelop that you want to check and a 

dialog box can be brought up in the content area. 

If a new load model ensemble is designed, then the following steps should be 

carried out to add a new load model ensemble. 

Step 1 Configuration > Add Load Model Ensemble, or in the Elements 

Toolset, click the right mouse button on folder Load Model Ensembles > 

Add Load Model Ensemble, or click the shortcut E in Toolbar. 

Step 2 Follow the instructions on the dialog box to determine load models 

in the envelope. 
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6. The Vehicle Assessment Tool (VAT) Analyses 

6.1 Introduction 

To generate the load effect results including bending moment, shear force and 

reaction forces for bridges with three configurations, mainly four types of 

analyses are conducted in this program.  

 Vehicles on single bridge at the single position; 

 Vehicles on single bridge for all positions(moving load analysis); 

 Vehicles on bridge set for all positions by making a reference set; 

 Vehicles on bridge sets for all positions by making reference collection; 

The user can carry out either one of the above analyses to obtain the load effect 

results. However, you can only produce critical ratios after performing the third 

or fourth analyses. Although the routine usage instructions are shown in the 

initial user interface, detailed producers about how to run each type analyse are 

explained in this chapter.  
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6.2 Single bridge & single position 

To analyse the load effects of vehicles on single bridge at the specific single 

position, the fowling steps are performed: 

Step 1 Add a new bridge (see section5.2); 

Step 2 Input the load model to be assessed. (see section5.4); 

Step 3 Analysis > Single Position to bring up the analysis dialog box; 

Step 4 Select the proposed bridge and load model; 

Step 5 Define the location of the load model on the bridge, which means the 

location is in the bridge coordinate system.  
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6.3 Moving load analysis 

A vehicle on single bridge for all positions is to analyse the load effects when 

vehicle travel all the way on the bridge. To conduct this type analysis, the 

fowling steps are performed: 

Step 1 Add a new bridge (see section5.2); 

Step 2 Input the load model to be assessed. (see section5.4); 

Step 3 Analysis > Moving Load to bring up the analysis dialog box; 

Step 4 Select the proposed bridge and load model; 

Step 5 Define the analysis configuration by using step distance or number of 

steps. (Critical data will be measured at the end of each step) 

 
 Step distance: the increment of distance between the location of load 

model and the origin of bridge coordinate system. 

 No. of steps: counts distance is bridge length plus the vehicle length, as 

shown: 
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6.4 Bridge set for all positions 

This type analysis is to compare load effects of vehicles on a bridge set for all 

positions by making a reference set. The reference set contains a range of 

bridges under a group of load models. To conduct this type analysis, the fowling 

steps are performed: 

Step 1 Add a new bridge set (see section5.3); 

Step 2 Add a load model ensemble (see section5.5) 

Step 3 Analysis >Make a single reference; 

Step 4 Select the proposed bridge set and load model ensemble; 

Step 5 Define the analysis configuration by using step distance or number of 

steps; 

 

Step 6 Analysis > Bridge Range Analysis; 
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Step 7 Select the proposed bridge set and load model ensemble; 

Step 8 Check the analysis configuration by using step distance or number of 

steps; 

 

Step 9 After doing all above, the Critical ratios dialog box presents 

automatically. Select the desired reference set to calculate the critical ratios. 
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If the user does the bridge range analysis directly without making a reference 

set in advanced, the following error dialog will appear to remind you to make a 

reference set first. In this case, the user can still obtain the bridge range analysis 

results but cannot calculate the critical ratios. 
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6.5 Bridge sets for all positions 

In this type analysis, several bridge sets are available to be applied under 

different load model ensembles at the same time. In the tool, reference 

collection is utilized to represent a package of different load model ensembles  

To conduct this type analysis, the fowling steps are performed: 

Step 1 Add new bridge sets (see section5.3); 

Step 2 Add load model ensembles (see section5.5); 

Step 3 Configuration > Add Reference Collection or click R in toolbar; 

Step 4 Select the proposed bridge sets and load model ensembles; 

Step 5 Define the analysis configuration by using step distance or number of 

steps; 

 

Step 6 Analysis > Reference Collection and select the desired reference 

collection. 
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Step 7 Press Analysis > Critical Ratios or click C in toolbar 

Step 8 Follow the instructions in the dialog and analysis the critical ratios. 
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Step 9 Press View > Enhanced Critical Ratios Grid or click G in toolbar to 

display the outputs of critical ratios. 
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7. The Vehicle Assessment Tool (VAT) Output 

7.1 Introduction 

Vehicle Assessment Tool(VAT) has the ability to produce large amounts of 

output, such as analysing bridge sets with a reference collection. The progress 

accesses the critical values based on different positions on bridge. Outputs of 

load effects contain graphs and grids of bending moment, shear force and 

reaction forces respectively. Only critical values of load effects are recorded in 

the data table and envelope diagram is used to display the cumulating results.  

For ease to figure out whether the vehicle can safely travel on the bridge, it is 

recommended that using the enhanced critical ratios grid to present the maxima 

and minima values at abutment and pier. 

Besides,  a *.vat file is generated each time and the output plots can be save as 

image in *.bmp file.  Grids can be export to any spreadsheet viewer, such as MS 

Excel. 

  



Vehicle Assessment Tool                                     User Manual, Version 0.9 

  

 52 

7.2 Output file 

For every analysis run, critical values from the load model and reference are 

recorded at the end of each step which can be figured out as a dot point in the 

corresponding plot. The definitions of all inputs, such as bridge, bridge sets, 

load model, reference set or collection are maintained through  the analysis, and 

these are written out to file and will be the same as those read in.  

The output file is in the same format as the input file, which is saved with the 

name, extension and location as shown below. Also, the user can select which 

kind of results they want to display by pressing View > Output options or click 

O in the toolbar. 

 

       

To output the data to MS Excel, click the button on the left corner of the grid, 

then you can copy paste all data into the Excel sheet. 
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7.3 Bending moment and shear force envelope 

Envelope indicates to present a culmination of all plots in one figure by 

applying superposition of each output graph, which is explained in the figure 

below. For each load model considered, vehicle located on different positions of 

bridge can generate different bending moment and shear force diagrams. This 

program is designed to consider all possible situations based on the user setting, 

thus, bending moment envelope and shear force envelope are necessary.  

 An example of BMD Envelope 
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In this program, analyses of single position and moving load will generate the 

bending moment and shear force envelops respectively. An example of moving 

load analysis is shown here. 
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As for analyses of bridge sets with reference or reference collection, critical 

values are plot in the envelopes, as shown: 

 

 

Note:  

 Dots on the curve represent the critical value at this step. 

 Blue curve: maxima value  

 Red curve: minima value 
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7.4 Reaction Envelope 

Three configurations of bridge with different span are defined in VAT. For 1-

span bridge, the reaction forces at two supports are same, while for 2-span and 

3-span bridges, the reaction forces at support may be different. Therefore, the 

reaction envelope consists of reaction at the left support, middle support and 

right support and graphs are displayed from the left support to the right support. 

An example of reaction envelops of 30m 3-span bridge under moving load is 

shown here. 

 

 

 

Note: R1=reaction of left support; R2= reaction of middle support near left side  

R3=reaction of middle support near right side; R4=reaction of right 

support 

 

R1              

R4                      

R2                

R3                     

R1              R4                      R2                R3                     
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7.5 Grid Envelope 

All types of analyses can produce the grid envelopes corresponding to the plots. 

Maxima and minima values of BMD, SFD and reactions are listed in the table 

based on the horizontal ordinate, named as x beam and x Load Model. The 

definition of x beam and x Load Model are shown below. 

 

Example of typical output grids are shown below. 

 Moving load 
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7.6 Critical Ratios 

Critical ratio is the ratio of maxima design value divided by the reference value 

in the reference collection. If ratio is larger than 1, it means this type of load 

model is overcapacity, so the vehicle travelling on the bridge may generate 

safety problem. In contrast, if the ratio is less than 1, the load model is within 

the capacity and vehicle will be allowed to travel on the bridge. 

Generally, to compare several different bridges under different load models at 

the same time, analysis of bridge sets with a reference collection will be 

performed and critical ratios are easier and obvious for the user to make a 

decision. To understand and view all plots and grids easier, Enhanced critical 

ratio grid is used and you can choose whether to display plots/grids at the end of 

the analysis. 
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Example of critical ratio plots. 

 

Note:  

 Dots on the curve represent the critical value at this step. 

 Blue curve: maxima value  

 Red curve: minima value 
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7.6 Examples 

An example is shown here to explain how to find data in the output file. 

 Analysis critical ratios for a reference collection shown here. 
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Enhanced Critical Ratios results: 

 
 

 

 1-ABAG LME: (a): 1:50m (10) 1-span; (b): 1:50m (10) 2-span 

 700 Erode: (c): 1:50m (10) 1-span; (d): 1:50m (10) 2-span 

 Moment-Sag: BMD – Max 

 Moment-Hog: BMD – Min 

 Shear: critical value of SFD – Max and SFD – Min 

 Abutment and Pier: reaction force at the corresponding location. 

 Tabs: 1-4 for (a); 5-8 for (b); 9-12 for (9); 13-16 for

(a) (b) (c) (d) 
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8. FAQs and Troubleshooting 

8.1 FAQs 

Since this is the first release of this program there are no frequently asked 

questions! 
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8.2 Troubleshooting 

As this is the testing version of this program there bound to be some bugs and 

inconsistent behavior. Please check below for some possible solutions. If the 

problem persists, please send a copy of the *.vat and input traffic file that 

causes the problem to colin.caprani@monash.edu explaining the steps required 

to reproduce the problem. 

It is envisaged that this section of the document will be updated frequently as 

the program matures. 

  

mailto:colin.caprani@dit.ie
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9. Appendices 

 


